Cross-Site Scripting Vulnerabilities in IlchCMS 2.1.37

Click the icon to Follow me:- twitterTelegramRedditDiscord

Posted by Daniel Bishtawi via Fulldisclosure on Sep 11

Hello,

We are informing you about Cross-Site Scripting Vulnerabilities in IlchCMS
2.1.37.

Information
——————–

Advisory by Netsparker
Name: Cross-Site Scripting in IlchCMS
Affected Software: IlchCMS
Affected Versions: 2.1.37
Vendor Homepage: https://www.ilch.de/
Vulnerability Type: Cross-Site Scripting
Severity: Important
Status: Fixed
CVSS Score (3.0): 7.4 (High)
Netsparker Advisory Reference: NS-20-003

Technical Details…

If you like the site, please consider joining the telegram channel or supporting us on Patreon using the button below.

Patreon

Original Source