RapidPayload – Metasploit Payload Generator

Framework RapidPayload – Metasploit Payload Generator

Thread

Requirements

  • OpenJDK 8 (JAVA), or superiors versions.
  • Metasploit
  • Apktool
  • Python3

Execution:

  • git clone https://github.com/AngelSecurityTeam/RapidPayload
  • cd RapidPayload
  • bash install.sh
  • python3 RapidPayload.py

AngelSecurityTeam

Download RapidPayload
Original Source