CVE-2017-11292

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Adobe Flash Player version 27.0.0.159 and earlier has a flawed bytecode verification procedure, which allows for an untrusted value to be used in the calculation of an array index. This can lead to type confusion, and successful exploitation could lead to arbitrary code execution.

Reference Links(if available):

  • https://helpx.adobe.com/security/products/flash-player/apsb17-32.html
  • https://security.gentoo.org/glsa/201710-22
  • http://www.securitytracker.com/id/1039582
  • http://www.securityfocus.com/bid/101286
  • https://access.redhat.com/errata/RHSA-2017:2899
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:S/C:P/I:P/A:P

    v3: / HIGHCVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime