CVE-2017-11450

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

coders/jpeg.c in ImageMagick before 7.0.6-1 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via JPEG data that is too short.

Reference Links(if available):

  • https://github.com/ImageMagick/ImageMagick/issues/556
  • https://github.com/ImageMagick/ImageMagick/commit/948356eec65aea91995d4b7cc487d197d2c5f602
  • https://security-tracker.debian.org/tracker/CVE-2017-11450
  • https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=867894
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:M/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

    Links to Exploits(if available)