CVE-2018-12613 – phpMyAdmin / phpMyAdmin – Improper authentication

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

CVE-2018-12613 is an improper authentication vulnerability impacting phpMyAdmin versions 4.8.1 and earlier. An exploit was observed in open source and subsequently shared in the underground.

PoC Links(if available):

Exploit DB link –
https://www.exploit-db.com/exploits/50457

Known Counter Measures:

phpMyAdmin addressed the vulnerability in a phpMyAdmin version 4.8.2.

Links to patches(if available)

https://www.phpmyadmin.net/files/4.8.2/

Available for Amazon Prime