CVE-2019-6836

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

A CWE-863: Incorrect Authorization vulnerability exists in U.motion Server (MEG6501-0001 – U.motion KNX server, MEG6501-0002 – U.motion KNX Server Plus, MEG6260-0410 – U.motion KNX Server Plus, Touch 10, MEG6260-0415 – U.motion KNX Server Plus, Touch 15), which could allow the file system to access the wrong file.

Reference Links(if available):

  • https://www.se.com/ww/en/download/document/SEVD-2019-253-01/
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:N/C:P/I:N/A:N

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

    Links to Exploits(if available)

  • Available for Amazon Prime