CVE-2020-14987

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

An issue was discovered in Bloomreach Experience Manager (brXM) 4.1.0 through 14.2.2. It allows remote attackers to execute arbitrary code because there is a mishandling of the capability for administrators to write and run Groovy scripts within the updater editor. An attacker must use an AST transforming annotation such as @Grab.

Reference Links(if available):

  • https://tvrbk.github.io/cve/2021/03/09/brXM.html
  • CVSS Score (if available)

    v2: / HIGH

    v3: /

    Links to Exploits(if available)