CVE-2020-15078

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

OpenVPN 2.5.1 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potentially trigger further information leaks.

Reference Links(if available):

  • https://community.openvpn.net/openvpn/wiki/SecurityAnnouncements
  • https://community.openvpn.net/openvpn/wiki/CVE-2020-15078
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/JGEGLC4YGBDN5CGHTNWN2GH6DJJA36T2/
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:N/C:P/I:N/A:N

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

    Links to Exploits(if available)