CVE-2020-22120

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

A remote code execution (RCE) vulnerability in /root/run/adm.php?admin-ediy&part=exdiy of imcat v5.1 allows authenticated attackers to execute arbitrary code.

Reference Links(if available):

  • https://github.com/peacexie/imcat/issues/3
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime