CVE-2020-25868

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Pexip Infinity 22.x through 24.x before 24.2 has Improper Input Validation for call setup. An unauthenticated remote attacker can trigger a software abort (temporary loss of service).

Reference Links(if available):

  • https://docs.pexip.com/admin/security_bulletins.htm
  • https://docs.pexip.com/admin/security_bulletins.htm#CVE-2020-25868
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:N/C:N/I:N/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime