CVE-2020-27284

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

TPEditor (v1.98 and prior) is vulnerable to two out-of-bounds write instances in the way it processes project files, allowing an attacker to craft a special project file that may permit arbitrary code execution.

Reference Links(if available):

  • https://us-cert.cisa.gov/ics/advisories/icsa-21-021-02
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)