CVE-2020-29020

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Improper Access Control vulnerability in web service of Secomea SiteManager allows remote attacker to access the web UI from the internet using the configured credentials. This issue affects: Secomea SiteManager All versions prior to 9.4.620527004 on Hardware.

Reference Links(if available):

  • https://www.secomea.com/support/cybersecurity-advisory/#3217
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime