CVE-2020-29491

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Dell Wyse ThinOS 8.6 and prior versions contain an insecure default configuration vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to gain access to the sensitive information on the local network, leading to the potential compromise of impacted thin clients.

Reference Links(if available):

  • https://www.dell.com/support/kbdoc/en-us/000180768/dsa-2020-281
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)