CVE-2021-0310

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

In LazyServiceRegistrar of LazyServiceRegistrar.cpp, there is a possible memory corruption due to a use after free. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android; Versions: Android-11; Android ID: A-170212632.

Reference Links(if available):

  • https://source.android.com/security/bulletin/2021-01-01
  • CVSS Score (if available)

    v2: / HIGH

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime