CVE-2021-1079

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

NVIDIA GeForce Experience, all versions prior to 3.22, contains a vulnerability in GameStream plugins where log files are created using NT/System level permissions, which may lead to code execution, denial of service, or local privilege escalation. The attacker does not have control over the consequence of a modification nor would they be able to leak information as a direct result of the overwrite.

Reference Links(if available):

  • https://nvidia.custhelp.com/app/answers/detail/a_id/5184
  • CVSS Score (if available)

    v2: / MEDIUMAV:L/AC:L/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime