CVE-2021-20187

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that it was possible for site administrators to execute arbitrary PHP scripts via a PHP include used during Shibboleth authentication.

Reference Links(if available):

  • https://moodle.org/mod/forum/discuss.php?d=417171
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)