CVE-2021-21148

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Heap buffer overflow in V8 in Google Chrome prior to 88.0.4324.150 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Reference Links(if available):

  • https://crbug.com/1170176
  • https://chromereleases.googleblog.com/2021/02/stable-channel-update-for-desktop_4.html
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/AUQSMNV7INLDDSD3RKI5S5EAULX2QC7P/
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/7ACWYJ74Z3YN2XH4QMUEGNBC3VXX464L/
  • https://www.debian.org/security/2021/dsa-4858
  • CVSS Score (if available)

    v2: / HIGHAV:N/AC:M/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

    Links to Exploits(if available)