CVE-2021-21156

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Heap buffer overflow in V8 in Google Chrome prior to 88.0.4324.182 allowed a remote attacker to potentially exploit heap corruption via a crafted script.

Reference Links(if available):

  • https://crbug.com/1177341
  • https://chromereleases.googleblog.com/2021/02/stable-channel-update-for-desktop_16.html
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/BI6ZIJQYP5DFMYVX4J5OGOU2NQLEZ3SB/
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:M/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime