CVE-2021-21655

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

A cross-site request forgery (CSRF) vulnerability in Jenkins P4 Plugin 1.11.4 and earlier allows attackers to connect to an attacker-specified Perforce server using attacker-specified username and password.

Reference Links(if available):

  • https://www.jenkins.io/security/advisory/2021-05-11/#SECURITY-2327
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:M/Au:N/C:P/I:P/A:N

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N

    Links to Exploits(if available)