CVE-2021-22359

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

There is a denial of service vulnerability in the verisions V200R005C00SPC500 of S5700 and V200R005C00SPC500 of S6700. An attacker could exploit this vulnerability by sending specific message to a targeted device. Due to insufficient input validation, successful exploit can cause the service abnormal.

Reference Links(if available):

  • https://www.huawei.com/en/psirt/security-advisories/huawei-sa-20210519-02-dos-en
  • CVSS Score (if available)

    v2: / HIGHAV:N/AC:L/Au:N/C:N/I:N/A:C

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime