CVE-2021-24537

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

The Similar Posts WordPress plugin through 3.1.5 allow high privilege users to execute arbitrary PHP code in an hardened environment (ie with DISALLOW_FILE_EDIT, DISALLOW_FILE_MODS and DISALLOW_UNFILTERED_HTML set to true) via the ‘widget_rrm_similar_posts_condition’ widget setting of the plugin.

Reference Links(if available):

  • https://wpscan.com/vulnerability/0d6b46cb-5244-486f-ad70-4023907ac9eb
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:M/Au:S/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime