CVE-2021-24917

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

The WPS Hide Login WordPress plugin before 1.9.1 has a bug which allows to get the secret login page by setting a random referer string and making a request to /wp-admin/options.php as an unauthenticated user.

Reference Links(if available):

  • https://wpscan.com/vulnerability/15bb711a-7d70-4891-b7a2-c473e3e8b375
  • https://wordpress.org/support/topic/bypass-security-issue/
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime