CVE-2021-29745

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

IBM Cognos Analytics 11.1.7 and 11.2.0 is vulnerable to priviledge escalation where a lower evel user could have access to the ‘New Job’ page to which they should not have access to. IBM X-Force ID: 201695.

Reference Links(if available):

  • https://exchange.xforce.ibmcloud.com/vulnerabilities/201695
  • https://www.ibm.com/support/pages/node/6491661
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:S/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime