CVE-2021-29985

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

A use-after-free vulnerability in media channels could have led to memory corruption and a potentially exploitable crash. This vulnerability affects Thunderbird < 78.13, Thunderbird < 91, Firefox ESR < 78.13, and Firefox < 91.

Reference Links(if available):

  • https://www.mozilla.org/security/advisories/mfsa2021-34/
  • https://www.mozilla.org/security/advisories/mfsa2021-33/
  • https://www.mozilla.org/security/advisories/mfsa2021-36/
  • https://www.mozilla.org/security/advisories/mfsa2021-35/
  • https://bugzilla.mozilla.org/show_bug.cgi?id=1722083
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime