CVE-2021-32918

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3.

Reference Links(if available):

  • https://blog.prosody.im/prosody-0.11.9-released/
  • http://www.openwall.com/lists/oss-security/2021/05/13/1
  • http://www.openwall.com/lists/oss-security/2021/05/14/2
  • https://www.debian.org/security/2021/dsa-4916
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/6MFFBZWXKPZEVZNQSVJNCUE7WRF3T7DG/
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:N/C:N/I:N/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

    Links to Exploits(if available)