CVE-2021-33175

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

EMQ X Broker versions prior to 4.2.8 are vulnerable to a denial of service attack as a result of excessive memory consumption due to the handling of untrusted inputs. These inputs cause the message broker to consume large amounts of memory, resulting in the application being terminated by the operating system.

Reference Links(if available):

  • https://www.synopsys.com/blogs/software-security/cyrc-advisory-rabbitmq-emqx-vernemq
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime