CVE-2021-34551

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

PHPMailer before 6.5.0 on Windows allows remote code execution if lang_path is untrusted data and has a UNC pathname.

Reference Links(if available):

  • https://github.com/PHPMailer/PHPMailer/blob/master/SECURITY.md
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:H/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime