Wed. Jul 6th, 2022

Summary:

The SEO Backlinks WordPress plugin is vulnerable to Cross-Site Request Forgery via the loc_config function found in the ~/seo-backlinks.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 4.0.1.

Reference Links(if available):

  • https://www.wordfence.com/vulnerability-advisories/#CVE-2021-34632
  • https://plugins.trac.wordpress.org/browser/seo-backlinks/trunk/seo-backlinks.php#L75
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)