Thu. Jul 7th, 2022

Summary:

vim is vulnerable to Use After Free

Reference Links(if available):

  • https://github.com/vim/vim/commit/35a9a00afcb20897d462a766793ff45534810dc3
  • https://huntr.dev/bounties/ab60b7f3-6fb1-4ac2-a4fa-4d592e08008d
  • http://www.openwall.com/lists/oss-security/2021/10/01/1
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/TE62UMYBZE4AE53K6OBBWK32XQ7544QM/
  • https://lists.fedoraproject.org/archives/list/[email protected]/message/S42L4Z4DTW4LHLQ4FJ33VEOXRCBE7WN4/
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:M/Au:N/C:P/I:P/A:P

    v3: / HIGHCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:H

    Links to Exploits(if available)