CVE-2021-37984

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

Heap buffer overflow in PDFium in Google Chrome prior to 95.0.4638.54 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Reference Links(if available):

  • https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_19.html
  • https://crbug.com/1253399
  • CVSS Score (if available)

    v2: / MEDIUM

    v3: /

    Links to Exploits(if available)

  • Available for Amazon Prime