CVE-2021-38714

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

In Plib through 1.85, there is an integer overflow vulnerability that could result in arbitrary code execution. The vulnerability is found in ssgLoadTGA() function in src/ssg/ssgLoadTGA.cxx file.

Reference Links(if available):

  • https://sourceforge.net/p/plib/bugs/55/
  • https://lists.debian.org/debian-lts-announce/2021/10/msg00000.html
  • CVSS Score (if available)

    v2: / HIGHAV:N/AC:M/Au:N/C:C/I:C/A:C

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime