Hyland OnBase 19.x and below – Unity Client Malformed Image Denial Of Service

Click the icon to Follow me:- twitterTelegramRedditDiscord

Posted by AdaptiveSecurity Consulting via Fulldisclosure on Sep 07

CVSSv3.1 Score
————————————————-
AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:L

Vendor
————————————————-
Hyland Software – (https://www.hyland.com/en/ and https://www.onbase.com/en/)

Product
————————————————-
Hyland OnBase
All derivatives based on OnBase

Versions Affected
————————————————-
All versions up to and prior to OnBase…

If you like the site, please consider joining the telegram channel or supporting us on Patreon using the button below.

Patreon

Original Source
Available for Amazon Prime