SEC Consult SA-20201008-0 :: Multiple Cross-Site Scripting Vulnerabilities in Confluence Marketplace Plugins

Click the icon to Follow me:- twitterTelegramRedditDiscord

Posted by SEC Consult Vulnerability Lab on Oct 09

SEC Consult Vulnerability Lab Security Advisory < 20201008-0 >
=======================================================================
title: Multiple Cross-Site Scripting Vulnerabilities
products: PlantUML, Refined Toolkit for Confluence, Linking for Confluence, Countdown Timer, Server Status
vulnerable versions: PlantUML: 6.43, Refined Toolkit for Confluence: 2.2.5, Linking for Confluence: 5.5.3, Countdown
Timer:…

If you like the site, please consider joining the telegram channel or supporting us on Patreon using the button below.

Patreon

Original Source