CVE-2020-3302

Click the icon to Follow me:- twitterTelegramRedditDiscord

Summary:

A vulnerability in the web UI of Cisco Firepower Management Center (FMC) Software could allow an authenticated, remote attacker to overwrite files on the file system of an affected device. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by uploading a crafted file to the web UI on an affected device. A successful exploit could allow the attacker to overwrite files on the file system of the affected device.

Reference Links(if available):

  • https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmcai-z5dQObVN
  • CVSS Score (if available)

    v2: / MEDIUMAV:N/AC:L/Au:S/C:N/I:C/A:C

    v3: / HIGHCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

    Links to Exploits(if available)

  • Available for Amazon Prime